Quantcast

蓝牙现安全漏洞 这些“版本”恐遭骇(组图)

2020-09-15 15:53 桌面版 正體 0
    小字


蓝牙现安全漏洞,这些“版本”恐遭骇客攻击。(图片来源:Adobestock)

蓝牙装置的出现,造福了许多3C族群,举凡电脑、手机、键盘、鼠标、耳机、喇叭等,去除了有线不便的束缚,让使用者感到更加便利。只是在享受便利的同时,蓝牙装置也被发现存在安全漏洞,可能遭骇客攻击。

蓝牙装置最为人所知的设备,当属苹果 AirPods。苹果在这方面取得了巨大的成功,在证明真无线蓝牙耳机也能具备不输给 3.5mm 有线耳机的便利性后,许多电子厂商也投入了类似消费产品的设计,也让无线耳机在近两年成长迅速。

只是无线耳机除了电池将面临老化问题,使用寿命远远比不上有线耳机外,音质也受限蓝牙规格,尚无法与和同价位的有线耳机一较高下。

●令人期待的“广播”功能

而针对这项缺失,蓝牙技术联盟 Bluetooth SIG 也继 2016 年的“蓝牙5.0”后,再推出全新的规格“Bluetooth Low Energy”(BLE),期待为蓝牙的音讯技术带来大革新。未来的蓝牙将会有两种连接模式,分为“LE Audio”,以及“Classic Audio”。后者顾名思义,除了具备传统蓝牙的连接方式,新的“LE Audio”不但能相容“Classic Audio”,也能带来更多新功能。

其中一项令人盼望的新功能,就是包括全新的高音质、但低功耗的格式“LC3”,并支援多重串流,例如可让同一装置(如手机)同时串流多部无线耳机,让不同的用户或耳机可以聆听相同来源的音乐。这也让手机等装置能摇身一变,像广播一般,在特定范围内(如会议中心、健身房、机场)散布讯号给所有装置,让用户决定要不要连接聆听。

苹果 AirPods取得的成功,让无线耳机在近两年成长迅速。
苹果 AirPods 取得的成功,让无线耳机在近两年成长迅速。(图片来源:Adobestock)

●旧版本易遭骇

但目前坊间大多数的装置设备包括手机、耳机、喇叭等,主要支援的版本,还是以 4.0 或 5.0 这两个较旧的蓝牙版本为主。所以使用者务必尽快更新韧体到最新 5.1 版本以上,这样才能防堵可能被骇客利用漏洞入侵的资安疑虑。

据外媒ZDNet报导提及,SIG 已经在日前发布关于蓝牙 4.0 与 5.0 版本的安全性漏洞报告。骇客可能借由这个漏洞,透过支援蓝牙 4.0 与 5.0 版本的设备发起攻击。当用户使用的装置,在蓝牙进行相互配对认证时,骇客可利用存在蓝牙通讯协定中的跨传输埠金钥的漏洞,发动入侵攻击,窜改认证金钥,覆盖身份验证,获得该蓝牙装置的控制权限。

SIG 对此表示,目前暂无针对该漏洞的修补程式释出,所以还需要等待各品牌厂商针对装置设备所释出的韧体进行更新。

另外为了避免使用蓝牙功能的装置设备可能遭到骇客攻击,SIG 也建议用户提高警觉,不接受来路不明装置的蓝牙配对要求;同时若用户所使用的装置为蓝牙5.1版,那么就可以启用内建的防护功能,阻挡骇客的攻击。


【诚征荣誉会员】溪流能够汇成大海,小善可以成就大爱。我们向全球华人诚意征集万名荣誉会员:每位荣誉会员每年只需支付一份订阅费用($68美元/年),成为《看中国》网站的荣誉会员,就可以助力我们突破审查与封锁,向至少10000位中国大陆同胞奉上独立真实的关键资讯,在危难时刻向他们发出预警,救他们于大瘟疫与其它社会危难之中。

分享到:

看完这篇文章觉得

评论

畅所欲言,各抒己见,理性交流,拒绝谩骂。

留言分页:
分页:


Top